PostNuke et IE7

2 posts / 0 new
Dernière contribution
MasterSleepy
PostNuke et IE7

bonjour , j'ai un portail créé à partir de PoseNuke 0.726 et depuis peu il est impossible de la charger sous IE 7 (sous IE 6 non plus)
la plateforme d'hébergement à changé (PhP5/MySQL8) mais sous une autre plateforme même effet(PhP4/MySQL4)
je pense que c'est une extension Serveur qui manque mais laquelle ? j'ai testé un PostNuke 0.750 , meme punition
quelqu'un aurait une idée ???

Migration writed for stefanix

MasterSleepy
PostNuke et IE7

Bonjour,

Peux-tu fournir une partie des logs lorsque tu essayes de faire tournée le site.
Il doit surement avoir un message quand les scripts se plante.

Tu peux aussi essayer d'activer le mode debug de postnuke, il faut modifier manuellement le fichier config.php qui est à la racine de postnuke.
Cela te revèlera peut-être d'autre information.

D'après cette page, http://community.zikula.org/Wiki-otherrequirements.htm, la version 5.2 de php ne fonctionne pas avec pn 0.764, donc surement pas avec 0.726.
Il serait plus sage de faire la migration vers zikula 1.0 histoire d'être bien à niveau.

A+,
MasterSleepy.

Migration writed for MasterSleepy

Connectez-vous ou inscrivez-vous pour publier un commentaire