Pb avec OpenGroupware

5 posts / 0 new
Dernière contribution
MasterSleepy
Pb avec OpenGroupware

Bonjour à tous,

Un post pour vous faire part d'un Pb.

J'ai suivi scrupuleusement la procédure décrite dans le How-to de MasterSleepy pour installer OpenGroupware sur ma SME 6.0.

Tout allait bien jusqu'au moment où (étape 11) je tente de lancer le service opengroupware.

#/etc/init.d/opengroupware start

bash: opengroupware: command not found

Les doits et le proprio du fichier /etc/init.d/opengroupware sont corrects.

Je ne vois vraiment pas d'où cela peut venir.

Merci à tous par avance pour votre aide.

Migration writed for stiven

MasterSleepy
Pb avec OpenGroupware

Salut,

Quand tu dis que les droits sont correct sur le fichier, es-tu sûr qu'il soit bien éxécutable?
A l'étape 8, il est précisé qu'il faut faire un chmod u+x du fichier.

A+

Migration writed for MasterSleepy

MasterSleepy
Pb avec OpenGroupware

Salut,

Mastersleepy >> Quand tu dis que les droits sont correct sur le fichier, es-tu sûr qu'il soit bien éxécutable?
A l'étape 8, il est précisé qu'il faut faire un chmod u+x du fichier.

J'ai effectivement vérifié que le fichier était exécutable avant de poster ma question. Biggrin

En réalité le fichier /etc/init.d/opengroupware appartient à root et a des droits à 755.

Je ne vois toujours pas d'où cela peut venir. Sad

@+

Migration writed for stiven

MasterSleepy
Pb avec OpenGroupware

Salut,

Alors là, je cale... :casstet: :casstet: :casstet:

Je vois pas du tout, si le fichier est bien présent et que les droits sont corrects, je vois pas pourquoi il ne veux pas l'éxécuter.
Le mieux dans ces cas là est d'effacer et de recommencer, je sais c'est chi... mais dès fois ça marche.

Désolé j'ai pas d'autre solutions

A+

Migration writed for MasterSleepy

MasterSleepy
Pb avec OpenGroupware

Salut,

J'ai essayé de refaire le fichier de démarrage /etc/iit.d/opengroupware mais sans succès.

Toujours le même message d'erreur. Lorsque je veut lancer le service :

[root@kerberos init.d]# service opengroupware start
env: /etc/init.d/opengroupware: Aucun fichier ou répertoire de ce type

[root@kerberos init.d]# /etc/init.d/opengroupware start
: bad interpreter: No such file or directory

J'ai vraiment l'impression que le fichier est inexistant bien qu'il soit là. Gros questionnement !!!

Y aurait-il une procédure pour déclarer la présence d'un nouveau service ? :question:
Je sais, c'est une idée bizarre, mais la situation est bizarre !

Je ne vois vraiament pas où est le problème; comme toi, MasterSleepy, je cale.

J'envisage d'utiliser Twiggi en lieu et place de opengroupware. Quelqu'un connait-il ? Par rapport à Opengroupware c'est comment ?

@+

Migration writed for stiven

Connectez-vous ou inscrivez-vous pour publier un commentaire