Problème après installation de sme-awstats et sme-userpanel

2 posts / 0 new
Dernière contribution
MasterSleepy
Problème après installation de sme-awstats et sme-userpanel

Voila suite àl'install de ces deux rmp j'ai maintenant une erreur a chaque fois que j'utilise un yum install ...

je précise ces rpm viennent du site dungog

[code=php]Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 25.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 84.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 143.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 202.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 261.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 319.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
Use of uninitialized value in substitution (s///) at /usr/lib/perl5/site_perl/esmith/FormMagick.pm line 237, line 377.
Use of uninitialized value in subroutine entry at /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi/XML/Parser/Expat.pm line 474.
Use of uninitialized value in print at /usr/lib/perl5/site_perl/CGI/FormMagick/Setup.pm line 179.
[/code]

quelqu'un aurrait une idée ?

modifié par : davibou, 08 Fév 2007 - 10:57

Migration writed for davibou

MasterSleepy
Problème après installation de sme-awstats et sme-userpanel

Salut,

Je suis dans le même cas et cela à chaque fois que Yum agit. Chaque installation ou désinstallation donne ce message d'erreurs. Et je n'ai pas de réponse non plus, malgrès quelques recherches.

Apparemment, cela n'affecte pas le fonctionnement du serveur, mais ...

Donc, s'il y a des idées, je suis preneur moi aussi ...

Merci d'avance.

Eric

modifié par : eric-s34, 27 Fév 2007 - 22:55

Migration writed for eric-s34

Connectez-vous ou inscrivez-vous pour publier un commentaire