Redirection de site!

5 posts / 0 new
Dernière contribution
MasterSleepy
Redirection de site!

Salut Master!

Ca faisait longtemps que je ne t'avais pas emm... Biggrin

Tu te souviens j'avais monter mon serveur SME, nickel, mis en place la redirection avec Dyndns, nickel ... bon je l'avais laisser éteint pendant quelques temps...

Et là, hier je teste ... en local mon site marche mais plus sur le web ...

J'ai regardé mon compte sur dyndns, j'ai forcé la mise à jour pour mon ip dynamique ... mais pas mieux ...

Une idée?

A+

Migration writed for nanard

MasterSleepy
Redirection de site!

Salut nanard,

Voilà ce qu'il faut que tu vérifies:
- L'adresse IP est-elle correct? A priori, elle devrait l'être.
Pour vérifier :
Depuis l'intérieur tu vas à l'adresse http://checkip.dyndns.org et tu compares avec :

sous windows, tu ouvres une ligne de commande ("cmd"), puis :
nslookup
server ns1.secure.net
masternanard.homeip.net

Si les deux adresses sont identiques le problème ne vient pas de là.

- Il faut vérifier que les packets arrivent bien sur le serveur.
Selon ton architecture, tu dois t'assurer que le forward de port de ton routeur arrives sur le serveur. (Pour ton cas je pense à ça).

- Si les packets arrivent bien au serveur et que rien ne se passe, là ça se complique fortement.
Je verais un problème sur le serveur, style le service httpd-e-smith ne se lance pas(vaut voir les logs poru la raison).

- Après je vois plus Wink

A+,
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Redirection de site!

ET si les deux adresses ip sont différentes ?? Je fais quoi??

De toute façon je revérifierai ce WE complètement mon serveur ... j'ai juste reagerdé vite fait mon site hier ..

merci et a+

Migration writed for nanard

MasterSleepy
Redirection de site!

Là, c'est que le processus de mise à jour de l'IP a échoué.
Si tu as ddclient d'installer, il faut t'assurer que le service est bien lancé.

Migration writed for MasterSleepy

MasterSleepy
Redirection de site!

Bon j'ai regardé!

J'ai bien la même adresse ip ...

Par contre pour le renvoi de port, mon serveur est configuré comme ça:
Paramètres réseau
Mode de fonctionnement serveronly
Adresse IP locale / masque de sous-réseau 192.168.1.100/255.255.255.0
Passerelle 192.168.1.1
Réseaux locaux supplémentaires 192.168.1.0/255.255.255.0
Serveur DHCP disabled
Adresses du serveur
Serveur DNS 192.168.1.100
Serveur Web www.masternanard.homeip.net
Serveur proxy proxy.masternanard.homeip.net:3128
Serveur FTP ftp.masternanard.homeip.net
Serveurs de messagerie électronique SMTP, POP et IMAP mail.masternanard.homeip.net
Informations sur les domaines
Domaine primaire masternanard.homeip.net
Domaines virtuels masternanard.homeip.net
Site Web primaire http://www.masternanard.homeip.net
Gestionnaire du serveur https://nanardkiller/server-manager/
Gestionnaire des mots de passe utilisateur https://nanardkiller/user-password/
Adresses de courriel useraccount@masternanard.homeip.net
firstname.lastname@masternanard.homeip.net
firstname_lastname@masternanard.homeip.net

Par contre j'ai pas de renvoi de port car il est configuré en serveur only....

En quoi je dois le configurer pour que je puisse faire un renvoi de port?

Ce que je ne comprend pas, c'est pourquoi cela marchait avant et plus maintenant....

Migration writed for nanard

Connectez-vous ou inscrivez-vous pour publier un commentaire