Php5 et sme 7.4beta2

9 posts / 0 new
Dernière contribution
MasterSleepy
Php5 et sme 7.4beta2

Bonjour,
j'ai vu un tuto quelque part expliquant comment installer php5 avec sme 7.4beta2.
Le problème est que je n'arrive plus à retrouver ce site.
Est ce quelqu'un pourrai me dire comment faire pour passer en Php5?
Merci d'avance

Migration writed for lepterois

MasterSleepy
Php5 et sme 7.4beta2

Salut,

Cela doit être sur l'excellent firewall-services.
https://sme.firewall-services.com/spip.php?article64
La technique est pour une 7.3 mais devrait convenir à la 7.4b2.

A+
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Php5 et sme 7.4beta2

Bonjour!
Merci pour cette réponse rapide! J'ai jeté un oeil et je voudrais avoir votre avis, étant pas un expert...
Il y a 2 façon de rajouter Php5, soit upgrader la version 4, soit rajouter Php5 en cgi...
Que me conseilleriez vous? sachant qu'apparement la mise à jour n'est pas recommandée mais fonctionne...
Merci d'avance!

Lepterois

Migration writed for lepterois

MasterSleepy
Php5 et sme 7.4beta2

Salut,

Même si c'est plus contraignant, pour moi l'idéal est de le mettre en CGI.
Il faut aussi prendre en compte tes besoin final.
Si la seul chose qui vas tourné sur ton serveur demande php5, alors à ce moment là fait l'upgrade.

C'est une réponse de normand, désolé.

A+
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Php5 et sme 7.4beta2

Bonjour!
J'ai enfin pu m'occuper d'installer php5 et j'ai suivi les conseils, je l'ai installé en CGI, ça fonctionne très bien sauf que j'aurai besoin d'avoir la version 5.3 de Php. Y a t'il une solution pour faire une mise à jour du PHP?
Cordialement

Migration writed for lepterois

MasterSleepy
Php5 et sme 7.4beta2

Salut,

La version dispo dans le repo de Centos est 5.1.
Je n'ai pas trouvé de version 5.3 dispo pour centos ou sme.

Désolé,
A+
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Php5 et sme 7.4beta2

Bonjour,
Suite à l'installation de php5 en cgi (en suivant scrupuleusement le tuto indiqué plus haut, lorsque je fais un phpinfo() il m'indique toujours php4... est ce normal?
Merci d'avance

Migration writed for lepterois

MasterSleepy
Php5 et sme 7.4beta2

Salut,

Que donne un
[code=bash]rpm -qa|grep php[/code]
Juste pour s'assurer que l'installation ne sait pas planté.

Le tuto mentionné plus haut n'installe pas php en cgi mais upgrade complètement tous les packages php du server.

A+
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Php5 et sme 7.4beta2

Salut!
J'avais bien installé Php en cgi et non l'upgrade. Par contre ayant eu besoin rapidement de Php5, j'ai désinstallé le cgi et fait l'upgrade. Tout s'est bien passé et Php5 fonctionne très bien ainsi que le reste!

Merci quand même pour l'aide!

A bientôt!

Migration writed for lepterois

Connectez-vous ou inscrivez-vous pour publier un commentaire