Problème de visibilité sur le net

4 posts / 0 new
Dernière contribution
MasterSleepy
Problème de visibilité sur le net

Bonjour,
Petit nouveau avec SME et linux, j'ai des problèmes de configuration.
Je suis têtu et j'y arriverai...
J'ai installé la version 7.4. J'ai un routeur adsl SMC Barricade dont l'adresse est 192.168.2.1
J'ai créé un compte chez DynDns
Voici la configuration exacte que j'ai faite:
Nom de domaine: copy.homelinux.com
Nom système : copysystems
Pilote réseau local: carte réseau de la carte mère
Paramètre réseau local : 192.168.2.120
Masque sous réseau: 255.255.255.0
Mode fonctionnement: 1.serveur et passerelle
Méthode de connexion: 1.ligne dédiée
Pilote réseau external: carte réseau réaltek
Configuration de l'interface externe : PPPoE (j'ai aussi essayé les deux DHCP)
Compte utilisateur : compte de mon FAI
Mot de passe : Associé au compte FAI
Service DNS dynamique : celui créé chez DynDns
Mot de passe : Mot de passe associé au compte DynDns
Configuration serveur DHCP: Activé fournit le service DHCP au réseau local
Plage d'allocation DHCP d'adresse hôte : de 192.168.2.130 à 192.168.2.165
Adresse DNS de votre organisation: l'adresse du routeur soit 192.168.2.1

J'accède à la console graphique sans problèmes, par contre par le web impossible, aurait-il des erreurs dans ma configuration ou des manipulation supplémentaires à effectuer?

Merci beaucoup de votre aide.

Migration writed for Tatayet4

MasterSleepy
Problème de visibilité sur le net

Salut,

Il y a trucs que je ne comprends pas.
Tu as un routeur ou un modem? Si c'est un routeur, pas besoin de configurer la sme en passerelle.
Il faut que sur ton routeur tu envoies toutes les connexions à ton serveur.
Il y a probablement une zone dmz dans ton routeur à devoir renseigner avec l'adresse IP de ton server.

Si tu n'as pas de zone dmz dans ton routeur, il faut faire un forward le port 80 vers l'adresse ip de ton serveur.

A+,
MasterSleepy.

Migration writed for MasterSleepy

MasterSleepy
Problème de visibilité sur le net

Bonjour

C'est un routeur-modem dans lequel j'ai ouvert le port 80 sur l'adresse ip 192.168.2.120 en TCP dans le NAT virtual server. C'est vrai que j'aurais pu le préciser.

Quand je fais un ifconfig je vois en eth0 : 192.168.2.120 et en lo 127.0.0.1
Par contre je ne vois pas l'adresse 192.168.2.1 et je n'ai pas de ping dessus.

merci

Tatayet

modifié par : Tatayet4, 14 Jan 2009 - 13:26

Migration writed for Tatayet4

MasterSleepy
Problème de visibilité sur le net

Salut,
Il faut que tu modifies la configuration de la SME pour qu'elle soit en mode Serveur seul.
Lors de la config tu renseigne ta passerelle, 192.168.2.1, tu gardes ton adresse ip et tout devrait fonctionner.

A+,
MasterSleepy.

Migration writed for MasterSleepy

Connectez-vous ou inscrivez-vous pour publier un commentaire